newbie question: Word Perfect installation

Cal Herrmann arminius at
Tue Feb 22 17:19:00 PST 2000

This weekend I tried installing Word Perfect 8 (from the CD, with 
manual) into a TurboLinux in an old pentium; Turbo likes AfterStep, 
which I am eager to learn. Installation seems OK (it complained, 
Linux 2.2.12 not certified. Continue? (I answered yes)). BUT 
attempting to start, (./xwp) in /usr/local/wp8/wpbin, I get the 
	can't load library
Looking in /usr/XR6/lib, with ls-l, I see:
-rwxr-xr-x  1 root root 338157 Sep 8 and
lrwxrwxrwx  1 root root 14     Feb18 -
(if I have copied my notes correctly!)
Why can't it find it? is a link missing or wrong?
Today I tried installing the same CD in another machine with SUSE 
(KDE desktop), and it works, fine. (Although installation complained, 
not certified for 2.2.5.) Now I don't need both (and don't want to 
register both), but I would like to get it running with AfterStep, if 
I can.
Thanks for any pointers, where to go for solutions etc.
And, are these Q&A's archived somewhere? Most (server stuff) over my 
head, but I would look for past goodies.
Cal Herrmann, arminius at

More information about the talk mailing list