Problems with lilo on a new machine

Cameron Tully-Smith lpstudy at
Sat Feb 10 14:05:55 PST 2001

Thanks! :)  It works now...  I set the drive to single (removed the only 
jumper from the back of the drive) and it booted right up. :)


At 10:21 AM 2/10/01 -0800, you wrote:
> > From: Cameron Tully-Smith [mailto:lpstudy at]
> > I'm getting "Primary master hard disk fail" when I try to boot off of the
> > hard disk.  The Linux install went fine and the machine's setup is set to
> > use "Auto" (I could manually override and choose LBA, Large or
> > Normal).  The machine boots fine with a boot diskette that was created
> > during the Linux install and I'm able to use the hard disk with no
>I had this happen to me once with Red Hat 7.0 and a WD disk.  Exact same
>symptoms.  The install went fine, but I couldn't boot after the
>installation, except from a floppy disk.  Here's what fixed it for me:  I
>set the jumper on the hard disk to "standalone", not "master".  Those are
>two different things on a WD drive.  I knew that already, but someone else
>had assembled the PC in question.
>Hope this helps.
>Christopher T. White
>Manager of System Administration
>Content Services Group
>SoftQuad Software, Ltd.
>1310 Redwood Way, Ste. 120
>Petaluma  CA  94954
>Voice: 707-794-7000 x16
>FAX: 707-794-7009

lpstudy at

More information about the talk mailing list