Strange crashes that make me say "huh?"

Lincoln Peters lincoln_peters at
Sat Feb 16 17:18:03 PST 2002

I just updated a bunch of software packages on my computer (RedHat 7.2 on an 
Athlon/1GHz, GNOME-related updates came from Ximian Red Carpet, all other 
came from Red Hat Network), and ever since I've been having having totally 
unexplainable lock-ups that I can only resolve with a reboot (either using 
the reset button or the magic SysRq kjey).  I have no idea what's going on 
because I can't find anything in my kernel logs that would explain it, but I 
do know that it's not just an X server crash because I can't ping the 
computer when one of these lock-ups occurrs.

I only have a few bits of information.  Among the upgrades was a new build 
of the kernel.  I tried re-compiling it with all the debugging features, and 
still found nothing.  I then tried re-compiling the kernel for a 386, and 
that kernel failed to boot (some sort of problem with ext3fs).  After about 
half a dozen kernel re-compiles, I'm at the same place I started at.

There is one thing that may be a clue (but I don't know what it means): Just 
for the heck of it, I tried logging into KDE instead of GNOME, and for the 
last half an hour or so (usually it would crash within 10 minutes of login), 
it's still running fine.  At least I seem to be up and running again, but I 
have no idea how or why!

Has anyone ran into problems like this before?  Does anyone see anything 
happening that I don't?

Send and receive Hotmail on your mobile device:

More information about the talk mailing list