[NBLUG/talk] What's up with that?

Dave Sisley dsisley at arczip.com
Fri Jun 4 15:57:59 PDT 2004

Hi, guys.

I'm annoyed.  I am trying to install kdegames, and for a 'luxury'
package, I am paying a pretty high price on the annoyance scale.
Perhaps I am having a "teaching moment".

I've tracked down what I believe are all of the necessary required
packages.  I am now trying to install the damn thing via a source

I'm getting caught up with automake.  When I run rpmbuild (to make the
kdegames rpm itself), I get this error:

*** YOU'RE USING automake (GNU automake-1.5) 1.5.
*** KDE requires automake 1.6.1 or newer
make: *** [cvs] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.36585 (%prep)

...so I went out and got what I thought was a fresh, shiny version of
automake: 1.8.  Now when I run rpmbuild, I get the same message.
Hmmm.  So I track down where automake lives (I think) and I find in
/etc/share that there are now 3 automake directories:


...so I mv 1.4 and 1.5 in an effort to hide them from the demons that
inhabit my fedora core 2 install, but to no avail.  I get the same
message.  I have run updatedb and rebooted and I am about to sacrifice
a goat.

Can anyone tell me how to inform my own computer that I in fact have a
version of automake well past 1.6?  I just want to play some cribbage.



ps. someday I will tell you about how my scanner doesn't work now.

Dave Sisley
dsisley at arczip.com

More information about the talk mailing list