[NBLUG/talk] modem issue on Fedora Core 1

John F. Kohler jkohler2 at earthlink.net
Mon Mar 15 09:45:01 PST 2004


I hope it is ok to mention this issue here.

I have been using Red Hat 9 on my Dell laptop successfully for a while.

I decided to upgrade to Fedora  and had some problems, after using the 
upgrade feature of the installation system.

I then did a fresh install of Fedora.

I had no problem connecting to my D-link Router and wirespeed modem with 
the ethernet device, eth0. It worked just as it had under RH9.

But, the PCMCIA modem (Robotics 28.8)  which had worked fine under RH9 
acted funny
with Fedora.

I clicked on the >system settings> network icons and got the Network 
Configuration window.  I clicked on "new" and went through the steps to 
put in the modem as the ppp0 device.  When it appeared in the Network  
Configuration window, I highlighted it and clicked "activate"  The modem 
dialed, connected, and it worked with Mozilla.  I closed Mozilla and 
tried to click "Deactivate" and found it was grayed out.

I tried a terminal window.  I saw with ifconfig that there was a ppp0 

I tried /sbin/ifdown ppp0 and got a "device name" response.

I went back to RH 9

Is this a GNOME bug?

John Kohler
Daly City, CA

More information about the talk mailing list