[NBLUG/talk] Modem setup problem

ShadowEyez shadoweyez at hotpop.com
Sun May 2 08:39:46 PDT 2004

Hi all:

Running RH 8/2.4.18-14, and trying to setup up a creative labs DI5660 56k ISA modem.  The 

modem works in windows on the same box with IRQ 10, on Com 4, using hardware flow control, 8 

data bits, no parity, 1 stop bit, IO range 02E8.  Can't get it to work in RH 8.  PPPd won't 

find it, I have loaded the correct modules (ppp_generic, ppp_async) into the kernel, and 

used the setserial program to set the parameters correctly.  I am using a dial out program 

called wvdial, and when I run the wvdialconf binary that is supposed to detect the modem, it 

says that it can't find the modem and on the ttyS3 there is a 'LSR saftey check engaged' 

message, and when I run 'setserial -av /dev/ttyS3' (the Com4 port), there is a message that 

also says 'LSR safety check engaged'.  A little poking around on the web says this message 

means the UART settings are off (and they are correctly set to 16650A) or the ISAPNP module 

in the kernel is used when it shouldn't be, and that module is not compiled in.

This is not one of those WinModems. What does this LSR message mean, and how do I get this 

modem working?  The PPP howto and Modem howto does not seem to go into this.

shadoweyez at hotpop.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://nblug.org/pipermail/talk/attachments/20040502/28bb7dd2/attachment.html

More information about the talk mailing list