[NBLUG/talk] Re: I can't get 3D acceleration to work

William Tracy afishionado1 at yahoo.com
Sun May 23 12:48:58 PDT 2004

<<You're in luck.  That's probably one of the easiest
cards to get nice, 
fast and
stable 3d accelerated X going on.  What you need to do
is grab the>> [snip]

The reason I was posting is that I already tried all
that and after two months of fiddling it still wasn't
working. The nVidia driver was installed, loaded with
X (lsmod | grep nvidia showed the module was loaded),
but I had no hardware 3D acceleration.

Just this morning I got it to work. I ran YOU for the
first time (yow--300 megs of updates--I started
downloading at 4:00 in the afternoon and at 1:00 AM it
was still downloading), downloaded and installed the
latest version of nVidia's driver through YOU (rather
than downloading the installer from nVidia's site and
installing manually, as I did the first time), and
everything is working perfectly. GL-117 is fantastic.

Another, unrelated question: My system clock keeps
getting set to weird times (possibly a defective clock
chip on the motherboard? I have no idea). I could have
sworn that there was a Linux utility that lets you
sync the system clock over the net, but now I can't
find it. Any ideas?


Do you Yahoo!?
Yahoo! Domains – Claim yours for only $14.70/year

More information about the talk mailing list