[NBLUG/talk] Wifi Doesn't Work

Todd Cary todd at aristesoftware.com
Sun Jan 28 21:10:48 PST 2007

Matt -

This will not be of help; only consolation!  I have a Orinoco card with 
the Atheros chipset and I have just about followed the same  processes 
you have with the same result.  Needless to say, I am watching/waiting 
for the silver bullet.


matt wrote:
> OK, so here's the breakdown. I've been putting this off, but I think it's time 
> to figure it out.
> I have a Lenovo T60 laptop with an Atheros wifi chipset. For some reason, the 
> wifi doesn't work. It is able to scan and discover all the available access 
> points, but when I try to connect to one, it continues to say "Access Point: 
> Not-Associated". Then, when I try "dhclient" to get an IP, it never receives 
> a request. I do this in the same room with other people who are able to 
> connect to the router, so the problem is obviously on my end.
> I'm using madwifi drivers for the chip. I have used iwconfig, wlassistant, and 
> knetworkmanager to no avail. I have Fedora Core 6 installed, and it doesn't 
> get the job done. I tried a Kubuntu Edgy live CD, and that doesn't work 
> either. I then tried Ubuntu Edgy, and Gnome doesn't even recognize the wifi 
> card.
> Ideas?

Ariste Software
2200 D Street Ext
Petaluma, CA 94952
(707) 773-4523

More information about the talk mailing list