[NBLUG/talk] Ubuntu / eee Box can't get out of hibernation

Dave Sisley dsisley at sonic.net
Sat Nov 21 09:02:02 PST 2009


I am running Ubuntu 9.04 (Netbook Remix) on an eee Box  (1006, I 
think).  It originally came with XP, but I installed Ubuntu over that 
(not dual boot).

It's been running great for a couple of months now, but I had the 
brilliant idea of putting it into hibernation yesterday - and I can't 
get the damn thing to wake back up.

All I see is splash screen that says 'eee Box'.  I have tried a hard 
(power button)  reboot, but I end up in the same place.  I don't even 
get  a chance to edit the bios settings or anything.  It's not really 
booting, I guess, because it thinks it is in hibernation.

It's almost like it's waiting for input from the keyboard, but I can't 
talk to it.  We have a wireless bluetooth mouse and keyboard attached, 
which seem to be off.  I have attached a usb keyboard to the box, but it 
doesn't light up (caplocks, etc.).  It's like this box is in a coma!

I'd appreciate any clues anyone could offer as to how to either send the 
box a signal to wake itself back up, or alternatively how I can force it 
to reboot.  I have tried unplugging the power cable for a few minutes, 
but that doesn't help.  I also tried attaching a cd drive with a Live CD 
in it, but since it's not really booting, it doesn't boot the disk.


Dave Sisley
dsisley at sonic.net

More information about the talk mailing list