[NBLUG/talk] Ubuntu / eee Box can't get out of hibernation

Christopher Wagner waggie at waggie.net
Sat Nov 21 10:42:48 PST 2009

If it's not even getting to the boot loader, then you may have a larger 
problem. I'm assuming you've tried pressing ESC, F2, F12, and DEL when 
you first see the BIOS screen appear in order to prompt more activity 
from it?

Dave Sisley wrote:
> Christopher Wagner wrote:
>> I occasionally have a problem with my Dell XPS M1530 that is somewhat 
>> similar.  I will place the laptop into power saving mode, then I open 
>> the lid and press the power button to wake it up, and the lights 
>> flicker for a second and shut back off.  To "reset" it, I press and 
>> hold the power button for 5ish seconds, then press it again.  I don't 
>> know at what point your wake-up process is failing, but maybe this 
>> might apply?
>> - Chris
> I have tried this - the hard reboot.  It doesn't boot - it just goes 
> back to the eee box splash sreeen.  It does flash something about the 
> 'asus gateway', but I don't get a motherboard splash where I might enter 
> the bios settings or anything.  It just says 'eee Box'.  It is taunting 
> me (Taunty Jackalope).
> -dave.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://nblug.org/pipermail/talk/attachments/20091121/e43c754c/attachment.htm 

More information about the talk mailing list