[NBLUG/talk] Ubuntu 10.04 services failing to start

M Poole urgyen at gmail.com
Tue Aug 10 21:43:36 PDT 2010

The only thing I've been losing hair over is sound and flash.

I don't know what I did to lose flash. Some bug some where required some
change that now, left me with a no op situation no matter which direction I
turn. I've tried to rebuild with wrapper withoutwrapper etc. closest I get
is old beta 64 bit flash but no sound.

Sound is that I am struggling to get ALSA to play with my USB audio
interface to my ham radio and it just isn't helping much. I'd like to get
soundmodem working as well as basic things like fldigi. I can get fldigi to
play in OSS but that's not really a best of all worlds solution.

Anyway climb the hills fall down the other side, that's linux.


On Tue, Aug 10, 2010 at 8:00 PM, Bob Blick <bobblick at ftml.net> wrote:

> Anyone else seeing 10.04 randomly not start some services at boot time?
> Because my computer, which only gets rebooted every few weeks, today
> failed to start smbd, cron and also ignored my iptables-restore line in
> the interfaces file.
> Maybe it tried to start them too soon or in the wrong order and they
> failed?
> Thanks.
> Cheerful regards,
> Bob
> --
> http://www.fastmail.fm - Accessible with your email software
>                          or over the web
> _______________________________________________
> talk mailing list
> talk at nblug.org
> http://nblug.org/cgi-bin/mailman/listinfo/talk
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://nblug.org/pipermail/talk/attachments/20100810/95c7c17b/attachment.htm>

More information about the talk mailing list