[NBLUG/talk] nautilus/samba freeze

Bob Blick bobblick at ftml.net
Thu Jul 15 12:48:32 PDT 2010

I'm trying to figure out the best way to diagnose a file copying
problem. I was trying to copy 30 gig of files from one machine to
another at home. The one sending the files was running samba server on
Ubuntu 8.04 and the other was Ubuntu 10.04 and I was using the default
file manager Nautilus. Everything went fast and smooth for about 7 gig
of files, then the progress bar stopped and system load went down
accordingly. I could visibly quit but Nautilus left a process running
that I had to kill.

I tried again and got 5 gigs through, same thing. Rebooted the client
machine and tried again, same thing at 6 gigs. The server seemed fine.

What would be the best way to diagnose this? I have the feeling it's
some problem with how Nautilus interacts with the samba client, but
really I have no clue. I can use Nautilus to copy the same files from
external media no problem.



http://www.fastmail.fm - Access all of your messages and folders
                          wherever you are

More information about the talk mailing list